As I'm working on an Android project, I was trying to build a Google sample and got a weird error message that the IDE couldn't auto-fix: The project is using an unsupported version of the Android Gradle plugin. For anyone else searching for this, Read More...